Thursday, December 13, 2012

Error Debian Lenny

error di debian lenny

joe:/home# apt-get upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run `apt-get -f install' to correct these.
The following packages have unmet dependencies:
  tcpdump: Depends: libpcap0.8 (>= 1.0.0) but 0.9.8-5 is installed
           Depends: libssl0.9.8 (>= 0.9.8m-1) but 0.9.8g-15+lenny13 is installed
E: Unmet dependencies. Try using -f.


menemukan error seperti itu ?? cek repositorynya dan jalankan

apt-get -f upgrade [enter]

0 komentar em “Error Debian Lenny”

Post a Comment

 

Catatan kecil seorang newbie Copyright © 2012 Powered by Blogger